上一页 1 2 3 4 5 6 7 8 9 10 ··· 15 下一页
摘要: umount 分区时显示分区busy,或报错如下:umount: error unmounting /dev/lv_hwdata: Device busy # 查看 /oracle下哪些进程占用fuser -x -c /oracle 阅读全文
posted @ 2021-09-22 20:52 莫让年华付水流 阅读(204) 评论(0) 推荐(0)
摘要: 问题:Aix 6.1 下偶而有小机卡死报错: not memory enough , 只能重启主机恢复,对于Oracle 主机有时内存不足会导至数据库自动重启,影响太大, 解决办法:1. 先通过 topas 查看内存占用如下图:计算型内存: %Comp , 这部份内存量主要为ORACLE SGA和P 阅读全文
posted @ 2021-09-14 16:05 莫让年华付水流 阅读(651) 评论(0) 推荐(0)
摘要: Centos 7 下安装MySQL 5.7 双实例1. 安装依赖包yum -y install cmake gcc gcc-c++ zlib-devel ncurses-devel bison libaio makegroupadd mysqluseradd -r -g mysql -s /bin/ 阅读全文
posted @ 2021-09-08 17:04 莫让年华付水流 阅读(112) 评论(0) 推荐(0)
摘要: 一. NFS服务端安装 1.安装软件包yum -y install nfs-utils rpcbind 2.配置# 把要共享的文件夹权限改成 nfsbody,如:chown nfsnobody.nfsnobody /logsvi /etc/exports/data/logs 192.168.2.1( 阅读全文
posted @ 2021-08-19 10:40 莫让年华付水流 阅读(787) 评论(0) 推荐(0)
摘要: 1. 查正在执行的SQL --查正在执行的SQL SELECT b.sid oracle_SID, b.username Oracle, b.serial#, spid, paddr, sql_text , b.machine FROM v$process a, v$session b, v$sql 阅读全文
posted @ 2021-08-14 15:44 莫让年华付水流 阅读(1980) 评论(0) 推荐(0)
摘要: 说明:Aix系统也有防火墙功能,比如限制个别主机来访SSH和FTP 1. 先查看系统是否启动ipseclsdev -Cc ipsec 什么都不显示就是没开 2. 启动 ipsec4 过滤规则:smitty ipsec4-> Start/Stop IP Security-> Start IP Secu 阅读全文
posted @ 2021-08-01 21:20 莫让年华付水流 阅读(1756) 评论(0) 推荐(0)
摘要: 问题描述:Aix 6.1 系统下,由存储分过来一块10T硬盘组成一个VG,当存储把这块硬盘扩容到15T时,Aix下的VG如何由10T扩到15T? 解决办法:1. 先执行下面命令看是否可以直接VG扩容,如果空间超过15T以上会报错 chvg -g hwvg 2. 需把VG改成Scalable VG a 阅读全文
posted @ 2021-07-22 17:06 莫让年华付水流 阅读(786) 评论(0) 推荐(0)
摘要: 1、安装 mailxyum install mailx -y 2、配置vi /etc/mail.rc # 指定邮箱set from=123456@qq.com # 邮箱协议set smtp="smtp.qq.com" # 邮箱账号set smtp-auth-user="123456@qq.com" 阅读全文
posted @ 2021-06-10 17:44 莫让年华付水流 阅读(328) 评论(0) 推荐(0)
摘要: 由于原系统rootvg里有两块盘。hdisk0,hdisk1。在重新安装系统的时候选择了rootvg,结果在每块磁盘上安装了不同的lv 1. 查看rootvg,发现由hdisk0,hdisk1 组成,但没有做mirrorlsvg -p rootvg 2. 查看每块盘的lv lspv -l hdisk 阅读全文
posted @ 2021-05-12 14:38 莫让年华付水流 阅读(659) 评论(0) 推荐(0)
摘要: 目的:为了安全,只让某个用户只能连sftp, 不能连ssh,包括其它用户也不能ssh过来 系统内开启ssh服务和sftp服务都是通过/usr/sbin/sshd这个后台程序监听22端口,而sftp服务作为一个子服务,是通过/etc/ssh/sshd_config配置文件中的Subsystem实现的, 阅读全文
posted @ 2021-05-11 17:51 莫让年华付水流 阅读(257) 评论(0) 推荐(0)
上一页 1 2 3 4 5 6 7 8 9 10 ··· 15 下一页