2019年5月22日

在Yii2中集成Markdown编辑器

摘要: 安装命令: composer require ijackua/yii2-lepture-markdown-editor-widget:dev-master 可能会遇到的问题 如果在下载依赖包的过程中出现上面的错误,可以尝试一下在composer.json文件中添加下图中的语句: 在视图中使用Mark阅读全文

posted @ 2019-05-22 16:59 追风的浪子 阅读(7) 评论(0) 编辑

理解 is_callable

摘要: 官方解释: (PHP 4 >= 4.0.6, PHP 5, PHP 7) is_callable — 检测参数是否为合法的可调用结构。 说明 is_callable ( callable $name [, bool $syntax_only = false [, string &$callable_阅读全文

posted @ 2019-05-22 12:33 追风的浪子 阅读(12) 评论(0) 编辑

导航

公告