2024年7月8日
摘要: 案例参考: MS SSRS 2014->MS SSRS 2019 因为Microsoft SQL Server 2019 Reporting Service是独立产品,不在集成于SQL Server 服务安装,需要单独下载MS SQL Server Reporting Service install 阅读全文
posted @ 2024-07-08 17:05 追求高级技术 阅读(281) 评论(0) 推荐(0)
  2024年5月28日
摘要: 1. 快速检测端口连通性 /dev/tcp/<Hostname>(静态IP地址)/<port>(端口号) 特殊的文件,允许通过该接口进行TCP网络通信 例 : 测试 192.168.1.1的22端口是否打开, /dev/tcp/192.168.1.1/22 没有输出结果代表端口是通的,如果有结果输出 阅读全文
posted @ 2024-05-28 11:45 追求高级技术 阅读(106) 评论(0) 推荐(0)
  2024年5月6日
摘要: 1. Excel函数公式,按关键词归类查询 需要精确区分大小写, -Find函数 ,LOOKUP(,-FIND(关键词所在区域,查询位置),类别所在区域) 不需要精确区分大小写,-Search函数,LOOKUP(,-SEARCH(关键词所在区域,查询位置),类别所在区域) 或详细查看博客,说到按关键 阅读全文
posted @ 2024-05-06 15:41 追求高级技术 阅读(52) 评论(0) 推荐(0)
摘要: 1. 如何开启和关闭 “turn Windows Features on or off" 开始菜单->Control Panel(控制面板)->Programs and features(程序和功能)->Turn Windows features on or off(启用或关闭Windows功能) 阅读全文
posted @ 2024-05-06 15:00 追求高级技术 阅读(1231) 评论(0) 推荐(0)
  2024年4月27日
摘要: 配置需求: 1. Adduser创建普通用户,并赋予sudo角色管理权限 CyberArk连接机器后执行下面的命令创建新账号 1)adduser XXX, -XXX代表账号名称 2)adduser XXX sudo or sudo usermod -aG sudo XXX 新创建账号XXX添加到su 阅读全文
posted @ 2024-04-27 14:55 追求高级技术 阅读(106) 评论(0) 推荐(0)
  2024年4月18日
摘要: 如服务器上有创建MS SQL Replication,则会自动创建distribution数据库,有时distribution数据库日志文件过大 解决方案: 1.第一种方案: 查看日志大小, dbcc sqlperf(logspace),查看哪个数据库日志文件过大,如果有数据库日志文件非常大,就需要 阅读全文
posted @ 2024-04-18 16:29 追求高级技术 阅读(94) 评论(0) 推荐(0)
  2024年4月8日
摘要: 一、An error occurred while running detection问题,错误信息截图如下。 解决方案: 1. 执行ROIScan.vbs 和 OPUtil_DetectOnly.vbs (https://files.cnblogs.com/files/dxmdiy/ROIScan 阅读全文
posted @ 2024-04-08 10:30 追求高级技术 阅读(96) 评论(0) 推荐(0)
  2024年1月25日
摘要: 1. Something went wrong Scenario: Something went wrong Unable to load the data model for your Power BI report. Please try again later or contact suppo 阅读全文
posted @ 2024-01-25 17:33 追求高级技术 阅读(195) 评论(0) 推荐(0)
  2023年8月15日
摘要: 1. SQL Server 服务 使用AD domain account运行SQLServer服务,提示错误如下, 使用Local System or Local Service账号运行SQLServer服务,提示错误如下, 解决方案: 检查发现SQLServer实例有启用证书加密功能,而该证书又已 阅读全文
posted @ 2023-08-15 17:52 追求高级技术 阅读(506) 评论(0) 推荐(0)
  2023年7月18日
摘要: 在没有安装或者不愿意安装SQL Server Configuration Manager的情况下,可以使用cliconfg.exe更改SQL Server网络连接设置。 32bit cliconfg.exe位于 C:/Windows/System32 64bit cliconfg.exe位于 C:/ 阅读全文
posted @ 2023-07-18 10:19 追求高级技术 阅读(100) 评论(0) 推荐(0)