09 2012 档案
【备忘】Openstack计算节点不能启动
摘要:日志里面有个错误 AMQP server on localhost:5672 is unreachable原因是同事在配置nova.conf的时候使用了root用户去替换文件,没有去编辑修改。只需chown nova:nova nova.conf就可以了 阅读全文
posted @ 2012-09-18 17:35 return null; 阅读(1343) 评论(1) 推荐(0)
建立ssh tunnel的命令
摘要:网上都是说 sudo ssh -L <local-port>:<VM IP address>:80 <your VM user>@<VM IP address> -N 但连上后都会出现错误 debug1: Connection to port 80 forwarding to 192.168.1.2 阅读全文
posted @ 2012-09-13 09:13 return null; 阅读(3912) 评论(1) 推荐(0)
Ubuntu下一个好用的MySQL客户端tora
摘要:sudo apt-get install torasudo apt-get install libqt4-sql-mysql libqt4-sql-psql libqt4-sql-sqlite libqt4-sql-odbc libqt4-sql-tds 阅读全文
posted @ 2012-09-04 10:59 return null; 阅读(3057) 评论(0) 推荐(0)