摘要:
linux上安装mysql登录报错: 有以下几种错误原因:1、如果你是使用的 rpm 的安装方式安装的,那么可能的情况就是你没有安装 client 包。2、如果你已经安装了还是报这个错的话,那么你可以再重装一遍。(本人将client包重新安装后登录成功)3、系统默认会查找/usr/bin下的命令,如 阅读全文
posted @ 2019-06-04 19:30
潇湘客2
阅读(6251)
评论(0)
推荐(0)
摘要:
一、启动方式1、使用linux命令service 启动:service mysqld start2、使用 mysqld 脚本启动:/etc/inint.d/mysqld start3、使用 safe_mysqld 启动:safe_mysqld& 二、停止1、使用 service 启动:service 阅读全文
posted @ 2019-06-04 19:29
潇湘客2
阅读(2793)
评论(0)
推荐(0)
摘要:
在etc下新建配置文件my.cnf,并在该文件内添加以下配置 安装和初始化 etc/profile/ 获得初始密码 修改密码 添加远程访问权限 重启生效 https://www.cnblogs.com/dadadechengzi/p/6723686.html 阅读全文
posted @ 2019-06-04 19:25
潇湘客2
阅读(847)
评论(0)
推荐(0)

浙公网安备 33010602011771号