Max Num

Time Limit: 1000/1000 MS (Java/Others)    Memory Limit: 32768/32768 K (Java/Others)
Total Submission(s): 22270    Accepted Submission(s): 13029



Problem Description
There are some students in a class, Can you help teacher find the highest student .
 

Input
There are some cases. The first line contains an integer t, indicate the cases; Each case have an integer n ( 1 ≤ n ≤ 100 ) , followed n students’ height.
 

Output
For each case output the highest height, the height to two decimal plases;
 

Sample Input
2 3 170.00 165.00 180.00 4 165.00 182.00 172.00 160.00
 

Sample Output
180.00 182.00

 

#include <iostream>

using namespace std;

int main()
{
    int t,count;
    double score,max = -1;
    cin >> t;
    for (int i = 1; i <= t; i++)
    {
        cin >> count;
        max = -1;
        while (count--)
        {    
            cin >> score;
            max = max > score ? max : score;
        }
        printf("%.2lf\n", max);
    }
}