SQL Server的“错误:9004”

摘要: 客户的一台现场采集电脑崩溃,无法启动。用PE引导后,将MDF和LDF数据复制出来,往正常的数据库附加时,报如下错误: 处理数据库 'databasename' 的日志时出错。如果可能,请从备份还原。如果没有可用备份,可能需要重新生成日志。无法打开新数据库 'databasename'。CREATE  阅读全文
posted @ 2021-10-29 08:51 数据派 阅读(1218) 评论(0) 推荐(0)