Oracle ORA-14102: 只能指定一个 LOGGING 或 NOLOGGING 子句

摘要: oracle 11g ,在通过命令impdp向一个数据库用户导入数据时,出现错误: ORA-14102: 只能指定一个 LOGGING 或 NOLOGGING 子句 造成此问题的原因是:当导入的表里没有数据时,在给表创建索引和主键时会出现该错误。引起错误的语句大概如下: ALTER TABLE "t 阅读全文
posted @ 2021-10-19 16:44 数据派 阅读(650) 评论(0) 推荐(0)

sql server2008更改用户sa登录出现15535错误怎么回事

摘要: Microsoft SQL Server 错误代号: 15535 解决方法2010-06-26 17:53您使用 Microsoft SQL Server 2008 工具连接到运行 Microsoft SQL Server 2005 的服务器。。打开属性对话框,为 SQL Server Admini 阅读全文
posted @ 2021-10-19 08:56 数据派 阅读(294) 评论(0) 推荐(0)

吐槽 | 做增删改查有前途么?

摘要: 做增删改查有前途吗?? 经常会听到一些开发小哥自我吐槽,每天的工作都是CRUD,感觉自己要废了;也听到过一些“开发大佬”吐槽身边的其他开发小哥只会增删改查,感觉他们要废了。 (每每听到这些话我内心OS) 什么是CRUD? 我们在管理、操作大量数据的时候,针对数据库的添加(Create)、查询(Ret 阅读全文
posted @ 2021-10-19 08:54 数据派 阅读(433) 评论(0) 推荐(0)

sqlserver的substring详细用法

摘要: SQL 中的 substring 函数是用来截取一个栏位资料中的其中一部分 例如,我们需要将字符串'abdcsef'中的‘abd’给提取出来,则可用substring 来实现: select substring('abdcsef',1,3) 结果: 'abd' 括号中数字‘1’表示截取的起始位置是从 阅读全文
posted @ 2021-10-19 08:52 数据派 阅读(4305) 评论(0) 推荐(1)