03 2018 档案

摘要:redis ./redis cli p 7001 c a Admin123456789 cluster nodes 查看集群状态是否正常 详细参考: https://www.cnblogs.com/kongzhongqijing/p/6867960.html 查看磁盘挂载 /etc/init.d/a 阅读全文
posted @ 2018-03-31 15:03 abcyrf 阅读(388) 评论(0) 推荐(0)
摘要:先停止mysql服务。 mysqld skip grant tables 新打开一个cmd窗口,输入 mysql use mysql update mysql.user set authentication_string=password('8ik, IK 阅读全文
posted @ 2018-03-19 19:56 abcyrf 阅读(797) 评论(0) 推荐(0)
摘要:问题: apache启动失败,提示80端口被占用 netstat ano|findstr ":80" 查看进程ID是4的system进程占用了80端口 解决办法: regedit打开注册表 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\HT 阅读全文
posted @ 2018-03-19 19:55 abcyrf 阅读(428) 评论(0) 推荐(0)