代码改变世界

金融学原理(第二章)--企业的组织形式

2020-05-02 13:37 by abce, 316 阅读, 0 推荐, 收藏,
摘要:按照财产的组织形式和承担的法律责任划分企业的分类: 1.独资企业: 独资企业管理相对简单,业主承担无效责任、管理成本低、无重复纳税 由某个人出资创办的企业,属于自然人企业 常见的独资企业:(餐馆,小型超市) 资产和负债是出资人(业主)的个人资产和负债 资产就是用来赚钱的资源;负债就是个体借的钱 出资 阅读全文

金融学原理(第一章)--对金融学进行界定

2020-05-02 12:44 by abce, 784 阅读, 0 推荐, 收藏,
摘要:金融学是研究人们怎样进行稀缺资源跨期配置的学科。稀缺资源包括资金或钱。资金的跨期配置也叫资金的融通,统称金融决策 金融体系:·金融工具:金融工具是资金跨期配置的载体,比如(股票、债券、保险合同、贷款合同)·金融中介机构:金融中介结构是资金跨期配置的经济实体,比如(券商、银行、保险公司)·金融市场:金 阅读全文

ERROR 3121 (HY000): Incorrect File Name 'xxxx'

2020-04-28 11:41 by abce, 863 阅读, 0 推荐, 收藏,
摘要:旁边小老弟说创建general表空间的时候,提示文件名称不正确,换了几次文件名也不成功,问为啥名称会不正确。 一直也没有用过general表空间,所以顺便测试了一下。 root@localhost:test 11:23:42>create tablespace gen_tbs add datafil 阅读全文

OceanBase 部署介绍

2020-04-19 13:10 by abce, 2330 阅读, 0 推荐, 收藏,
摘要:以下是根据ob学院的培训视频的学习笔记。如果截图有侵权,请告知,我会删除! OceanBase典型部署方式 OceanBase最小化安装:·分布式集群,由多台server组成·最小安装3副本,每个副本1台机器·不依赖共享鵆,使用普通pc server。(每台机器的入门配置): ··cpu>=8cor 阅读全文

MySQL没有选择正确的索引

2020-04-19 12:57 by abce, 572 阅读, 0 推荐, 收藏,
摘要:发现有个mysql库的cpu使用比较厉害,分析后发现是以下的sql导致: SELECT `devabce`.`id`, `devabce`.`sn_id`, `devabce`.`mmmcontent`, `devabce`.`mmmcommitttme`, `devabce`.`mmmtranst 阅读全文

MySQL没有选对正确的索引怎么办

2020-04-18 20:54 by abce, 777 阅读, 0 推荐, 收藏,
摘要:1.optimize table如果MySQL没有选中正确的索引,有可能是因为表经常被更改。这会影响统计数据。如果时间允许(表在此期间是锁定的),我们可以通过重新构建表来帮助解决这个问题。 具体可以参考之前的文章:mysql optimize table 2.analyze tableanalyze 阅读全文

OceanBase的产品简介

2020-04-18 16:24 by abce, 718 阅读, 0 推荐, 收藏,
摘要:以下是根据ob学院的培训视频的学习笔记。如果截图有侵权,请告知,我会删除! OceanBase发展历程 数据库面临的挑战:·互联网场景:海量的数据,超高的峰值并发量·传统数据库昂贵的软硬件和维护成本·扩容和扩容后如何缩容·传统的主备容灾模式可能会丢失数据(业务端要么接收丢数据、要么接收停机) ob是 阅读全文

docker部署elk时汉化Kibana服务

2020-04-14 14:30 by abce, 1550 阅读, 0 推荐, 收藏,
摘要:安装后,默认是英文的,可以修改一下kibana的配置文件,显示成中文 登录容器,然后修改配置文件,比如: /opt/kibana/config/kibana.yml #加上一行配置 i18n.locale: zh-CN 分号: 和 zhe-CN 之间必须有个空格,否则kibana无法启动 阅读全文

MySQL Error 1146 Table doesn't exist

2020-04-13 11:10 by abce, 11842 阅读, 0 推荐, 收藏,
摘要:可能产生1146错误的原因:·innodb发生crash并丢失数据文件·数据目录没有合适的访问权限·表中的数据发生损坏·.frm文件丢失 解决方案:·备份还原·重启mysql server(如果mysql server异常关闭,重启有可能会解决问题)·修复数据库表(check table\repai 阅读全文

sqlserver 2012数据还原,RESTORE DATABASE 正在异常终止。 (Microsoft SQL Server,错误: 3174)

2020-04-12 13:12 by abce, 1745 阅读, 1 推荐, 收藏,
摘要:使用差异性备份文件还原的时候报错: 报错时,通过生成的还原脚本可以看到: RESTORE DATABASE [m] FILE = N'm' FROM DISK = N'D:\m\m_backup_2016_04_07_280002_6355156.bak' WITH FILE = 1, MOVE N 阅读全文
上一页 1 ··· 62 63 64 65 66 67 68 69 70 ··· 124 下一页