会员
周边
新闻
博问
闪存
赞助商
Chat2DB
所有博客
当前博客
我的博客
我的园子
账号设置
会员中心
简洁模式
...
退出登录
注册
登录
小幸运||
博客园
首页
新随笔
联系
管理
订阅
10 2021 档案
【已解决】Jenkins构建成功但发送邮件失败,报错“Not sending mail to unregistered user xxx@xxx.com because your SCM claimed this was associated with a user ID ‘xxx which your security realm does not recognize; ”
摘要:问题描述:构建成后,但发送邮件失败,具体报错截图如下: 原因:用户在jenkins中名称与发送邮件汇总设置不一样且没有勾选“Allow sending to unregistered users”时,导致不会向没有在jenkins中注册的用户发送邮件。 解决方法一:设置,使两处的配置一样 解决方法二
阅读全文
posted @
2021-10-26 16:48
小幸运||
阅读(1243)
评论(0)
推荐(0)
公告