摘要: 前言 Hibernate 5.1和更早版本至少需要Java 1.6和JDBC 4.0,Hibernate 5.2和更高版本至少需要Java 1.8和JDBC 4.2,从本节开始我们正式进入Hibernate学习,所采用版本为5.4.12.Final稳定版本。 Hibernate创建数据库表 首先我们 阅读全文
posted @ 2020-02-27 20:36 Jeffcky 阅读(1044) 评论(0) 推荐(0) 编辑
摘要: 前言 从本节我们开始进入到对于Hibernate框架的学习,当前Hibernate框架还未正式发布6.0稳定版本,所以这里我们以5.4.12Final版本进行讲解。 Hibernate框架 Hibernate是一个对象/关系映射(ORM)解决方案, 对象关系映射或对象关系管理是将应用程序域模型对象映 阅读全文
posted @ 2020-02-27 14:34 Jeffcky 阅读(551) 评论(0) 推荐(1) 编辑