Linux学习日记-EF6的安装升级(三)

在vs2013中使用EF是5的但是如果想使用 “来自数据库据的Code First” 这个生成模板就会发现 它会提示你EF的版本太低请升级

下面就是解决办法:

安装实体框架6

在工具菜单中,点击NuGet程序包管理器,点击程序包管理器控制台。

在控制台中,输入以下命令并执行:

1.Install-Package EntityFramework
posted @ 2014-12-24 09:17 洋小洋 阅读(...) 评论(...) 编辑 收藏