[iphone]Pattern colors are not supported by the iPhone SDK for iPhone OS versions prior to 3.0 解决

每每升级SDK,总是遇到向下兼容的问题。

如果编译出现这个错误,那么用Interface builder打开出错文件。

 改变SDK即可。

 

 

posted @ 2010-07-03 18:14 AlexLiu 阅读(...) 评论(...) 编辑 收藏