摘要: 记录下用cocoapods时遇到的错误(持续更新中) 1.错误一:pod update或pod install时 [!] Error installing YYWebImage[!] /usr/bin/git clone https://github.com/ibireme/YYWebImage.g 阅读全文
posted @ 2018-02-06 12:27 张林峰 阅读(474) 评论(0) 推荐(0) 编辑
摘要: 简介:LFKit包含了平时常用的category,封装的常用组件,一些工具类。 需要LFKit中所有自定义控件的pod 'LFKit/Component' 需要LFKit中所有category的pod 'LFKit/Category' 需要LFKit中所有工具类的的pod 'LFKit/Util' 阅读全文
posted @ 2018-02-06 12:17 张林峰 阅读(191) 评论(0) 推荐(0) 编辑