摘要: 今天在使用SpringBoot2.x版本整合JDBC时遇到了一些问题;由于我之前一直用SpringBoot1.5的版本,所以直接在yml里按照1.5的版本配置了属性,没想到2.x直接不能用了。首先是数据库驱动改变了: 现在的驱动 然后是自动初始化sql脚本的问题,1.5的版本只要将脚本命名为scha 阅读全文
posted @ 2018-12-05 11:17 薛定谔病态猫 阅读(2857) 评论(2) 推荐(0) 编辑