随笔 - 47  文章 - 1 评论 - 5 trackbacks - 0

摘要:今天整合spring和hibernate, 本着使用最高版本的原则, 使用了hibernate-validator 6.0.1.Final, tomcat是7.0.56, 启动时出现如下错误. 经过多方搜索都没有搜索到一个比较满意的答案, 最终发现, 是hibernate-validator版本过高 阅读全文
posted @ 2018-05-10 21:52 rodge 阅读(200) 评论(0) 推荐(0) 编辑