摘要:.net2.0中可否使用linq?可以。在网上找了下相关资源,找到2个方法1.使用LinqBridge(google一下,资料很多)2.使用微软的.NET3.5下的System.Core.dll,毕竟是微软自己的东西,应该靠谱。因为.NET3.5是在.NET2.0基础上的一个扩展,按说,.NET3.5的程序集应该都能运行在.net2.0上。如下是我尝试过程: 2.1打开VS2010(或者VS2008),新建一个.NET2.0的项目 2.2添加System.Core.dll 3.5 的引用,位置在C:\Program Files\Reference Assemblies\Microsoft\Fr 阅读全文
posted @ 2012-11-23 14:29 老农民5644 阅读 (1948) 评论 (0) 编辑