摘要:手头的项目目前是JDK4+WAS6,为了能用JDK5来开发,需要使用Retrotranslator将JDK5编写的代码转换为JDK4。你知道,没有泛型、迭代器、Annotation、自动装拆箱等语法特性,开发Java就恶上加恶了。以下是搜集的一些资料,先贴在这里,以防丢失。是否能真的使用J5,还不得而知,上帝保佑吧。 阅读全文
posted @ 2011-12-20 16:48 麒麟.NET 阅读 (1017) 评论 (1) 编辑