摘要: kafka 老版本的编译有很多的不兼容的问题,故记录之。 1. 准备 jdk1.8 gradle3.1 scala2.11.8 idea zookeeper(单机集群都可以) 2. 下载源码 从 http://archive.apache.org/dist/kafka/ 下载 0.10.0.1 版本 阅读全文
posted @ 2020-02-24 10:53 JohnnyBai 阅读(971) 评论(0) 推荐(1) 编辑