摘要: 一、POM依赖 注:hibernate-validator-6.0.13.Final本身依赖validation-api的版本即是2.0.1.Final,若无冲突,则无需单独显式依赖validation-api-2.0.1.Final 二、初始化Validator 2.1 方法一 注册Bean实现 阅读全文
posted @ 2019-05-23 15:42 ido 阅读(2911) 评论(1) 推荐(1) 编辑