02 2016 档案

摘要:这个bug出现在安装完java后,不设置环境变量,直接打开eclipse 以后只要用到SSL相关(即RSA密钥加密相关)的代码,都会报这个错误,该方法在lib\ext的sunjce_provider.jar中,如果不设置环境变量,会导致eclipse不能查找到lib\ext下的库,所以都会报错。 解 阅读全文
posted @ 2016-02-26 18:02 光闪 阅读(1208) 评论(0) 推荐(1) 编辑