摘要:今天在学习以太坊时,需要用到nodejs,因为使用的是ubuntu 16.04 LTS,一直安装的是老版本的nodejs,官方给方法用不成,折腾了半天,什么软链、手动编译,总觉得不很靠谱(linux水平有限),最后发现一个方法,可以更新到最新版本v9.10 n是一个Node工具包,它提供了几个升级命 阅读全文
posted @ 2018-03-29 19:14 至尊王者 阅读(14471) 评论(2) 推荐(0) 编辑