摘要:很多场景我们编译C源码,都需要使用gcc4.8及以上版本,比如编译MySQL 8.0、GRPC等,原因是需要支持 。但 其内置版本是gcc4.4。 使用 可以查看版本。 源码编译 常规升级办法是: 1、下载gcc新版本; 2、编译。 但gcc编译起来真的是非常非常的慢,而且特别耗资源,编译到后面选择 阅读全文
posted @ 2020-03-22 18:28 飞鸿影 阅读(1745) 评论(0) 推荐(0) 编辑