iTunes10.7更新,xCode 安装Mobile Device Framework出错的问题的解决方法

下午更新itunes10.7后,再次打开xCode时提示需要安装Mobile Device Framework,不过总安装失败,

提示" An unknown error occurred. See theinstall log for more details."

 

解决方法:

去finder中找到xCode文件,右键->"Show Package contents"->到"/Contents/Resources/Packages/"->安装“MobileDevice.pkg”->OK!

 

整理自:

https://discussions.apple.com/thread/3863980?start=0&tstart=0

posted @ 2012-09-13 21:14 冷愤僧 阅读(...) 评论(...) 编辑 收藏