Eclipse安装python注意事项

第一次用Eclipse来开发python,在安装环境时走了很多弯路,下面记录下正确的安装方法:

1.下载Eclipse与jdk。(注意jdk与Eclipse要么都是32位,要么都是64位)

2.安装好jdk后,要配制java相关的环境变量。

3.下载python(python的版本有2.x与3.x),注意下载正确的版本。

4.在eclipse中在线安装pydev.

image

注意不要勾选红框的地方。如果用的python版本是2.x的话,选择的pydev的版本最好也是2.X好的,不然的话,可能在window->preference中找不到PyDev

另外pydev与eclipse和jdk与有关系。PyDev requires Eclipse 3.8 or 4.3 onwards and Java 7! For older versions, keep using PyDev 2.x

posted @ 2015-05-11 10:17 Ants 阅读(...) 评论(...) 编辑 收藏