随笔 - 124  文章 - 1 评论 - 27 trackbacks - 3

lib/ruby/gems/1.9.1/gems/mysql2-0.3.11-x86-mingw32/lib/mysql2/mysql2.rb:2:in `require': 126: 找不到指定的模块

或者libmysql.dll版本不对,解决办法

下载一个mysql-connector-c,到dev.mysql.com上,然后把里面的libmysql.dll,copy到ruby的bin目录下,或者system32目录下也可以

注意我这次是下载的6.0.2版本,是自己版本需要吧

posted on 2011-12-27 14:15 foward.molly.宝儿 阅读(...) 评论(...) 编辑 收藏