摘要: ubuntu12.10以后,默认的deb安装库上面的php版本已经是5.4了,公司的项目使用5.4的时候,还是会出现很多问题,所以不得不降级安装5.3顺便说一句,我原来的环境是nginx + php5.4 + mysql 的,现在只是把php5.4降级到php5.3,其它的不修复。新建一个叫做down_to_php53.sh,然后复制下面代码进去#!/bin/bash# # Original for 5.3 by Ruben Barkow (rubo77) http://www.entikey.z11.de/# release 1 PHP5.4 to 5.3 by Emil Terziev (阅读全文
posted @ 2013-08-06 08:44 DavidHHuan 阅读(1453) 评论(0) 编辑