2019年8月6日

mysql: "Warning: Using a password on the command line interface can be insecure." 解决方法

摘要:错误重现: 命令行或者shell脚本中执行以下命令,如果您当前服务器mysql版本是大于5.6的,则会出现警告:Warning: Using a password on the command line interface can be insecure. 这是mysql避免明文密码出现在脚本中做的 阅读全文

posted @ 2019-08-06 11:06 下班闪电去打卡 阅读(2268) 评论(0) 推荐(0) 编辑

导航

统计