摘要: 这两天改版一个旧的APP,要旧貌换新颜,拿到app后进行编译,一直报下面的错误。 报不认识的符号名PayReq错误。奇怪,啥也没动就这样,真不知道给的包是不是本来就是个报错的工程。 不管怎样,要对它修改就先要跑起来啊。 根据错误提示,判断是libwechatsdk.a里面没有这个方法。顺藤摸瓜按照下阅读全文
posted @ 2019-01-11 22:47 滴水微澜 阅读(761) 评论(1) 编辑