凡事都在事上磨,这样才能精进,成长进步提高! ------ 博客园首页

python 3.8 下安装 tensorflow 1.14

pip install --upgrade https://storage.googleapis.com/tensorflow/mac/cpu/tensorflow-1.14.0-py3-none-any.whl 


附:在Python3.7下安装tensorflow

因为现在tensorflow还没有官方添加对Python3.7的支持,所以用pip直接安装是搜索不到合适的tensorflow包的,这时候就需要直接从.whl安装。具体方法为(以Mac为例):

pip install https://download.tensorflow.google.cn/mac/cpu/tensorflow-1.10.0-py3-none-any.whl --upgrade

如果访问不了这个地址的,请自行解决。

安装好之后,就按照上面的方法修改一下async就可以啦。

 

 

因为相信,所以看见.
posted @ 2020-01-18 17:53  zeenzhou  阅读(9852)  评论(2编辑  收藏  举报