摘要: Java与ES 本节主要内容是使用ES客户端Java High Level REST Client操作ES(推荐使用该客户端)。 Java High Level REST Client是ElasticSearch官方目前推荐使用的,适用于6.x以上的版本,要求JDK在1.8以上,可以很好的在大版本中 阅读全文
posted @ 2020-07-13 17:44 风动静泉 阅读(4877) 评论(0) 推荐(2) 编辑