2018年10月23日

pg_upgrade升级报错:Only the install user can be defined in the new cluster

摘要: 前两天pg11刚出来,打算测试一下,想将测试库升级到pg11,之前测试库的版本是pg9.6,后面我将它升到了pg10,打算在pg10的版本基础上升级到pg11。 但执行时,多次报出: 所以就搜了一下代码,在src/bin/pg_upgrade/check.c中找到该报错的原因 pg_upgrade升阅读全文

posted @ 2018-10-23 16:59 Still water run deep 阅读(57) 评论(0) 编辑

导航

公告