ubuntu下配置lamp环境遇到 Unable to locate package错误解决办法


 

Unable to locate package错误解决办法

1.xiaohei@ubuntu:~$ sudo apt-get install mysql-server mysql-client
2.[sudo] password for xiaohei:
3.Reading package lists… Done
4.Building dependency tree    
5.Reading state information… Done
6.E: Unable to locate package mysql-server
7.E: Unable to locate package mysql-client
8.xiaohei@ubuntu:~$

网上找资料发现是 在执行sudo apt-get install之前更换了软件源,但是却忘了update下了,于是执行下面的命令:

sudo apt-get update

搞定

欢迎到我负责的安帮网交流
安帮网是信息安全领域的专业资料库,人才库,产品库,公司库。安帮网是为信息安全专业人士等IT从业人士,提供人脉拓展、观点交流,产品点评,资料分享和下载的专业平台。

 

posted @ 2013-01-24 22:44  小黑03  阅读(7965)  评论(0编辑  收藏