Loading

摘要: 影响范围 sudo是linux下普通用户使用root权限的命令,sudo配置文件中使用 ALL 语句,可以使普通账号通过vim执行root权限命令。 影响 sudo 1.8.28 之前的所有版本。 漏洞复现 1.查看版本 2.新建普通账号 3.修改sudo文件 添加 4.以普通用户test编辑执行命 阅读全文
posted @ 2019-10-17 23:56 素时听风 阅读(298) 评论(0) 推荐(0) 编辑