摘要:背景: Android Gradle plugin 3.0开始(对应Gradle版本 4.1及以上),原有的依赖配置类型compile已经被废弃,开始使用implementation、api和annotationProcessor类型分别替代。对应的,这三种替代配置类型针对具体的使用场景,具有不同的 阅读全文
posted @ 2019-01-11 18:32 HappyCorn 阅读 (668) 评论 (0) 编辑