摘要:必然要替换 ,所以是时候尝试 "fetch" 了; 本封装仅针对npm引入; 本封装依赖 "es6 promise" 和 "whatwg fetch" ,分别对 和 进行兼容性处理; 还有一种兼容性处理是依赖 "es6 promise" 和 "isomorphic fetch" ,但是看它的源码就会 阅读全文
posted @ 2018-09-13 22:00 reco_luan 阅读(391) 评论(0) 推荐(0) 编辑