2011年2月7日
摘要: 0.准备操作系统如果需要编译的版本<=2.2 可以用32位的linux,如果是>2.2的版本,要用64位的linux推荐Ubuntu1. 安装需要的工具参考这个链接:http://source.android.com/source/download.html点Source > Getting the source你可能会纠结于使用java1.5还是1.6, 当你想编译Android比较早的版本时,会发现其实java1.5已经不被支持了,所以你在Ubuntu下直接apt-get是找不到的,这时你需要参考这个链接:http://blog.enea.com/ 阅读全文
posted @ 2011-02-07 13:52 刘誉儿 阅读(3578) 评论(0) 推荐(1) 编辑