Centos 8 安装32位运行库

在安装交叉编译环境时,提示如下信息
image
搜索之后发现是没有安装对应的32位运行库环境,网上找了很多关于Centos安装32位运行库的办法都提示未找到匹配的参数。最终用英文检索到了可行的参数glibc.686
使用的命令如下:
yum install glibc.i686

原文连接:https://forums.centos.org/viewtopic.php?t=51468
侵删(please contact me to delete if there's any infringement, sorry)。

posted @ 2021-11-15 21:38  团火  阅读(70)  评论(0编辑  收藏  举报