摘要: 项目从jdk1.6升级到jdk1.8,启动的时候出现如下错误: 经排查,是引入的包版本不对,slf4j-api-1.8.0-alpha0.jar必须要jdk9才能支持(module-模块化是9的特性)。 阅读全文
posted @ 2017-05-23 08:46 雨中漫步,惟情而已 阅读(3640) 评论(0) 推荐(0) 编辑