摘要: 最近公司头戴换了一块蓝牙4.0 BLE模块,所以我们Android组要适配 BLE。Android BLE 需要 4.3 以上系统,api 还是非常简单的, 第一步就是扫描, 扫描到设备后就可以连接了,连接成功后在 onServicesDiscovered 中拿到 Service Character 阅读全文
posted @ 2016-07-13 10:38 LeslieFang 阅读(4033) 评论(0) 推荐(0) 编辑