摘要: PHP当前最新版本是PHP7.3,今天在尝试安装的过程中报如下错误: , 根据提示我们可以清楚的知道是因为系统自带的libzip版本低了,这里我们需要安装最新的libzip 首先,卸载系统自带的libzip 然后从官网下载并编译安装 如果是下载1.5. 以上版本,则需要采用如下安装方式阅读全文
posted @ 2019-01-02 15:42 itbsl 阅读(735) 评论(0) 编辑