摘要:为在一台旧服务器上能使用slim,共经历了: 1.安装composer(需要高版本php,原来是5.5.7) 2.升级php版本到5.5.37(编译出错,准备使用docker) 3.升级centos内核(未能成功升级成centos7,继续编译,libiconv问题) 4.安装iconv(居然还需要手 阅读全文
posted @ 2016-07-03 23:17 ikoDotA 阅读 (273) 评论 (0) 编辑
ikoDotA's 新浪微博