随笔 - 51  文章 - 1  评论 - 7 
  2018年7月2日
摘要:eclipse启动时默认的时环境变量中的JDK,但如果环境变量中的jdk版本比较低,那么eclipse是启动不了的, 比如系统中运行的程序中使用的是jdk1.7,但eclipse版本2018需要jdk1.8,那么可以中心指定eclipse启动的jdk 打开eclipse.in添加如下内容 -vmD: 阅读全文
posted @ 2018-07-02 17:19 hanshuhe 阅读(86) 评论(0) 推荐(0) 编辑