摘要: cocos2d使用的是luajit,lua原生编译出来的bytecode和luajit是不兼容的,所以直接用luac法编译出来的bytecode脚本无法在cocos2d中使用。 目前所指的解决方案有2个: A.luajit加密: 1、官网下载luajit(http://luajit.org/luaj 阅读全文
posted @ 2018-04-02 22:08 冷夜 - 网游编程技术 阅读(4212) 评论(0) 推荐(0) 编辑