摘要:1.由于被墙的原因,建议使用中文镜像获取依赖,以https://packagist.phpcomposer.com为例,执行以下命令 2.关于composer.lock 在安装依赖后,Composer 将把安装时确切的版本号列表写入 composer.lock 文件。这将锁定改项目的特定版本。 这是 阅读全文
posted @ 2017-12-13 18:04 toDoYourBest 阅读 (108) 评论 (0) 编辑
摘要:原文链接 The general recommendation is no. The vendor directory (or wherever your dependencies are installed) should be added to .gitignore/svn:ignore/etc 阅读全文
posted @ 2017-12-13 14:56 toDoYourBest 阅读 (34) 评论 (0) 编辑