ubuntu笔记1-vim安装报错

ubuntu安装vim的时候,报错提示:vim : 依赖: vim-common (= 2:7.3.429-2ubuntu2) 但是 2:7.3.429-2ubuntu2.1 正要被安装

说明既存的vim-common包版本过低,先卸了再说

sudo apt-get purge vim-common //卸载既存的包

sudo apt-get update  //更新源

sudo apt-get upgrade //更新源

 

sudo apt-get install vim //重新安装vim

完美解决问题

 

posted @ 2019-09-03 22:00  飞天小子  阅读(...)  评论(...编辑  收藏