Coffee Script 笔记 1

安装node 虽然官网提供了单文件bin的版本 但是并不知道怎么安装npm

于是乎还是得安装msi  (坑

 

当使用

coffee -w -c .  

监视文件改变 即时编译的时候会 提示

Error: The two following source files have the same output file:

 

原因是 新版本可能有BUG  退回到 1.9.0就好了

 

npm uninstall coffee-script

npm install coffee-script@1.9.0

 

上来就是坑  无语

posted @ 2015-04-03 16:46 透明白 阅读(...) 评论(...) 编辑 收藏