代码改变世界

HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)

2017-05-06 08:16  tlnshuju  阅读(295)  评论(0编辑  收藏  举报

A+B for Input-Output Practice (VII)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 52439    Accepted Submission(s): 35139


Problem Description
Your task is to Calculate a + b.
 

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 
 

Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 
 

Sample Input
1 5 10 20
 

Sample Output
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:  1096 1061 1108 1018 1170



#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        printf("%d\n\n",a+b);
    }
    return 0;
}