共26页: 首页 上一页 2 3 4 5 6 7 8 9 10 下一页 末页 
摘要: 我的操作系统是Ubuntu14.04,其它linux系统的操作流程类似。主要安装的软件是nginx1.7+php5.4+mysql5.61. 创建必要目录sudo mkdir ~/setupsudo mkdir /opt/softwaresudo chmod 777 /opt/software2. ...阅读全文
posted @ 2014-06-09 21:52 DavidHHuan 阅读(615) 评论(0) 编辑
摘要: [nginx]Step 1Download the shell scriptwget https://raw.github.com/JasonGiedymin/nginx-init-ubuntu/master/nginx -O /etc/init.d/nginxStep 2chmod +x /etc...阅读全文
posted @ 2014-05-19 22:47 DavidHHuan 阅读(615) 评论(0) 编辑
摘要: Original article:http://www.yiiframework.com/wiki/570/remove-byte-order-mark-bom-from-files-recursively/The problem was that all my web applications r...阅读全文
posted @ 2014-05-01 10:35 DavidHHuan 阅读(198) 评论(0) 编辑
摘要: 服务器IP:10.68.19.61操作系统:Ubuntu 13.04DNS程序:Bind9测试域名:mycloud.com目标IP:10.68.19.134配置步骤1、安装BIND9程序包sudo apt-get install bind92、新增编辑文件,总共需要编辑2个文件,新增2个文件,如下:...阅读全文
posted @ 2014-04-26 21:49 DavidHHuan 阅读(146) 评论(0) 编辑
摘要: 在 Ubuntu 上搭建 VPN 服务器的方法非常多,比较著名的有 PPTP, L2TP/IPSec 和 OpenVPN。这三种方式中后两者的安全性比较好,但配置较麻烦。其中 OpenVPN 在 Windows/Mac 平台上还需要额外的客户端。而 L2TP/IPSec 方式虽然比较好,但我配置后,...阅读全文
posted @ 2014-04-26 20:06 DavidHHuan 阅读(125) 评论(0) 编辑
摘要: When usingrabbitmq,$this->conn = new AMQPConnection($conn_args);$this->conn->connect();i got these errorsPHP Fatal error: Class 'AMQPConnection' not foundHere is the way to resolve it.1. Install thelibrabbitmq library # Download the rabbitmq-c library @ version 0-9-1 git clone git:/阅读全文
posted @ 2014-04-08 14:26 DavidHHuan 阅读(1412) 评论(0) 编辑
摘要: Subversion1.8 is difference far away from subversion1.7, here is the steps to install subversion1.8.My os is ubuntu13.10, but whatever system is ok.#step onecd /var/share/softwarewget http://120.198.238.130:83/mirror.bit.edu.cn/apache/subversion/subversion-1.8.8.tar.gztar zxvf subversion-1.8.8.tar.g阅读全文
posted @ 2014-03-31 13:27 DavidHHuan 阅读(313) 评论(0) 编辑
摘要: After installed Ubuntu13.10, and i want to run a 32bit software, in the pass, you just runsudo apt-get install ia32-libsto install the 32bit library.B...阅读全文
posted @ 2014-03-29 13:19 DavidHHuan 阅读(155) 评论(0) 编辑
摘要: 原文地址:http://fav.coketea.com/article_show.php?id=1步骤一、以试用方式进入ubuntu光盘系统,打开终端(快捷键ctrl+alt+t);步骤二、获取root权限:sudo -i步骤三 、列出所有的磁盘分区:fdisk -l步骤四 、挂载根目录的分区,其中X代表你的ubuntu系统的分区号;mount /dev/sdaX /mnt步骤五(可选)、如果boot分区独立于根分区,则要挂载boot分区,其中Y代表boot分区号;mount /dev/sdaY /mnt/boot步骤六 、挂载其他分区或设备;mount --bind /dev /mnt/de阅读全文
posted @ 2013-09-30 19:03 DavidHHuan 阅读(104) 评论(0) 编辑
摘要: After updated Ubuntu, and reboot, I got these errorThe disk drive for /media/sda2 is not ready yet or not present.Continue to wait, press S to skip or M for manual recovery.Though I can press s to continue the starting, but that is not so good to do that.Then i google these.From here:http://ubuntufo阅读全文
posted @ 2013-09-30 19:01 DavidHHuan 阅读(486) 评论(0) 编辑
摘要: Download openproj fromhttp://sourceforge.net/projects/openproj/Yes, you can only download the rpm file. But you can also install it in Ubuntu via alien.sudo apt-get install aliensudo alien -i openproj.rpmThen run it.you will got these errorsYour Java vendor is "Oracle Corporation". To run 阅读全文
posted @ 2013-09-25 11:40 DavidHHuan 阅读(240) 评论(0) 编辑
摘要: My os version is Ubuntu13.04, today, after started and logined, my desktop freezed. But i can still start the software in the left launcher.I reveive a system bug report that the /usr/bin/gnome-screensaver is crashed.Then, i start the terminal, and try to start the screensaver.gnome-screensaveri got阅读全文
posted @ 2013-09-11 09:50 DavidHHuan 阅读(300) 评论(0) 编辑
摘要: 加入源sudo add-apt-repository ppa:rabbitvcs/ppa更新sudo apt-get update安装软件sudo apt-get install rabbitvcs-core rabbitvcs-nautilus3 rabbitvcs-cli以上命令在ubuntu都是通用的,不过在13.04,安装完毕之后,重新logout/login,还是右键看不到,还要多做一步操作sudo ln -s /usr/lib/x86_64-linux-gnu/libpython2.7.so /usr/lib/libpython2.7.so.1.0Have fun with ubu阅读全文
posted @ 2013-08-30 13:19 DavidHHuan 阅读(376) 评论(0) 编辑
摘要: 原文地址:http://www.ueffort.com/jqueryajaxfileupload-js-duo-wen-jian-shang-chuan-chuan-zhi-kua-yu/跨域这个不是插件本身的问题,我的解决方法也只适用于同一主域名在url的请求返回中添加因为请求是通过读取返回页面的文档内容,在这时候实际返回页面是会执行js脚本的,并且该脚本不会进入后续的文档加载中所以只需将修改文档域与当前页面一致就行在调用页面添加:document.domain = "xxxx.com";不修改插件本身阅读全文
posted @ 2013-08-08 14:58 DavidHHuan 阅读(877) 评论(0) 编辑
摘要: ubuntu12.10以后,默认的deb安装库上面的php版本已经是5.4了,公司的项目使用5.4的时候,还是会出现很多问题,所以不得不降级安装5.3顺便说一句,我原来的环境是nginx + php5.4 + mysql 的,现在只是把php5.4降级到php5.3,其它的不修复。新建一个叫做down_to_php53.sh,然后复制下面代码进去#!/bin/bash# # Original for 5.3 by Ruben Barkow (rubo77) http://www.entikey.z11.de/# release 1 PHP5.4 to 5.3 by Emil Terziev (阅读全文
posted @ 2013-08-06 08:44 DavidHHuan 阅读(1603) 评论(0) 编辑
共26页: 首页 上一页 2 3 4 5 6 7 8 9 10 下一页 末页